Learn how to make money online

  • Increase font size
  • Default font size
  • Decrease font size
  • default color
  • black color
Home Community
Welcome, Guest
Please Login or Register.    Lost Password?

Article Submitter Plus Mail Download Error
(1 viewing) (1) Guest
Special forum dedicated to our Auto Blogging Software. Discuss about new feature request and bug reports. Do not bring in other incompetent auto blogging tools here.
Go to bottomPage: 1
TOPIC: Article Submitter Plus Mail Download Error
#6004
Article Submitter Plus Mail Download Error 5 Years, 2 Months ago Karma: 0
I have a problem with your Article Submitter Plus software.

After I create the accounts and proceed to download and process the verification e-mails, i get the following error....

"The requested name is valid, but no data of the requested type was found."

No e-mails are downloaded/processed.

I checked the configuration for e-mails using outlook and it works fine. The only thing i can think of is maybe the port # is needed? My port is 26, instead of 25.

Please let me know.
magico
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#6005
Re: Article Submitter Plus Mail Download Error 5 Years, 2 Months ago Karma: 17
What are the details are you entering on mail id/user name and server name?
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#6104
Re: Article Submitter Plus Mail Download Error 5 Years, 1 Month ago Karma: 0
Just loaded asp tonight started setup and clicked veify got that same message, add new profile check err: the requested name is valid but no data of the requested type was found. can anyone help?
magico
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#6106
Re: Article Submitter Plus Mail Download Error 5 Years, 1 Month ago Karma: 17
This error appears when you have wrong server name entered. It should just be: mail.yourdomain.com

Try it and update.

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1