Learn how to make money online

  • Increase font size
  • Default font size
  • Decrease font size
  • default color
  • black color
Home Community
Welcome, Guest
Please Login or Register.    Lost Password?

HELP - My Post Time Schedule going haywire
(1 viewing) (1) Guest
Special forum dedicated to our Auto Blogging Software. Discuss about new feature request and bug reports. Do not bring in other incompetent auto blogging tools here.
Go to bottomPage: 1234
TOPIC: HELP - My Post Time Schedule going haywire
*****
#4388
HELP - My Post Time Schedule going haywire 6 Years, 1 Month ago Karma: 0
Hi seniors,

I am a newbie, and have just started using ABS for a few weeks now.

Of late i have noticed that my POST TIME (in my EDIT panel) for my posts have been erratic.

For instance, if i POST TIME my post for, say, today as 07/05/2011, and post it then in my WP dashboard the post timings appear not as i timed it. In my WP it shows random figures like 11/08/2034 .... seriously 2034 ... i know

Can anyone please help me to fix this as it adds another layer of work for me. After posting from ABS, i then have to go to my WP Admin to again correct the POST timings.

Also could you please go to my new site that i am trying out the ABS for, and be kind enough to point out what i am doing wrong or how can i improve it better? Here it is www.allaboutandroid.in

Looking forward to tips from veterans that a newbie like me can make use of.

Thank you in advance.
magico
Fresh Boarder
Posts: 16
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#4549
Re:HELP - My Post Time Schedule going haywire 6 Years ago Karma: 0
Hey Carty,

Same here for me, I run this as a business and your auto blogging software has become unreliable, same problem for me since you released the last update, the scheduler is not scheduling the posts as per the settings within each blog account. I've checked it a number of times and I still have to go in and manually change the schedule. I've set the schedule to post between 1 day and 2 days, when I check each blog, the posts are scheduled 4 to 5 days out.

Now this program is not doing what it says and I'm about to write an review and release it over my blog network, I need this fixed or at least a response from you on what we can do to fix this issue, I paid you good money to have a software program that does what you say it does. I was very happy with it until the last update, since then it's become unreliable.

I look forward to a response or I'm happy to have a refund!!!
magico
Fresh Boarder
Posts: 7
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#4551
Re:HELP - My Post Time Schedule going haywire 6 Years ago Karma: 0
this issue was raised weeks ago, and still no usefull responce from Carty, in fact the previous thread has been deleted!! lets see what happens to this one???


I have been able to resolve this issue by following carty`s instructions in the following thread webmagnates.org/community/blogging/auto-...ds-not-updating.html
magico
Fresh Boarder
Posts: 9
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2011/08/03 11:31 By magico.Reason: resolved issue
The administrator has disabled public write access.
 
#4564
Re:HELP - My Post Time Schedule going haywire 6 Years ago Karma: 17
All you guys' system timing right?
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#4581
Re:HELP - My Post Time Schedule going haywire 6 Years ago Karma: 0
Unfortunatly no, it worked once after updating, tried again today and its screwed up again!! getting very pissed off with this software!!
magico
Fresh Boarder
Posts: 9
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#4582
Re:HELP - My Post Time Schedule going haywire 6 Years ago Karma: 0
Hi, my problem was solved. I emailed to Nick and he pointed out my error.

My stupid PC always throws up random time & date whenever i start & boot it... and hence the timing prob in my case.

I did a reset and seems to be working fine. The post time is now ok.

Just check whether your system is doing something like that.

Also, if you have a prob, send an email to Nick.... i have found that way you get a faster response.

Hope you solve your issue fast.

Regards
Willy
magico
Fresh Boarder
Posts: 16
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1234