Learn how to make money online

  • Increase font size
  • Default font size
  • Decrease font size
  • default color
  • black color
Home Community
Welcome, Guest
Please Login or Register.    Lost Password?

Categories not showing in multisite
(1 viewing) (1) Guest
Special forum dedicated to our Auto Blogging Software. Discuss about new feature request and bug reports. Do not bring in other incompetent auto blogging tools here.
Go to bottomPage: 12
TOPIC: Categories not showing in multisite
#4605
Categories not showing in multisite 6 Years, 3 Months ago Karma: 0
Hello, I have searched throughout the forum and tried every suggestion (deleting and reentering the blog, etc.) but still cannot get the program to see my categories on Wordpress multisite. It grabs them on the single blog OK. Is there a way to manually enter the categories? Or any other suggestions? I would list the version number, but no idea where to find it.

Thanks
magico
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2011/08/21 14:33 By magico.
The administrator has disabled public write access.
 
#4606
Re: Categories not showing in multisite 6 Years, 3 Months ago Karma: 17
There should be a problem with your plugins. Try disabling all of them and add the same blog again on a different name or edit and save the old one to redownload all the categories.

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#4607
Re: Categories not showing in multisite 6 Years, 3 Months ago Karma: 0
Hello Carty,

Disabled all plug-ins, deleted the old blog and added a new one (different name), no luck. The site is its-alive.com, if that helps.

Went into the program and found the txt file, is it possible to add the categories there?

Thanks, Dan
magico
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#4608
Re: Categories not showing in multisite 6 Years, 3 Months ago Karma: 17
Email me the temp login details to your blog and I will have a look here.
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#4612
Re:Categories not showing in multisite 6 Years, 3 Months ago Karma: 0
I am trying to post to my wp blog but the software says that is was posted but I do not see it. ABS shows it's grey and says the post time but I do not see it. Where did it post??

In the WP theme I enabled the remote publishing first I only did the XML-RPC and since that did not work I just enabled the Atom Publishing Protocol.

I am using the socrates theme,the site address is emailmarketing.easysixfigureincome.com/

What am I missing?

Lisa
magico
Fresh Boarder
Posts: 6
graphgraph
User Offline Click here to see the profile of this user
Gender: Female My Autoblogging
Lisa
[img]http://autobloging.com[/img]
The administrator has disabled public write access.
 
#4613
Re:Categories not showing in multisite 6 Years, 3 Months ago Karma: 17
After enabling Atom publishing protocols, edit and save the blog in the software to re-download all categories.

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 12