Learn how to make money online

  • Increase font size
  • Default font size
  • Decrease font size
  • default color
  • black color
Home Community
Welcome, Guest
Please Login or Register.    Lost Password?

Not working with Blogger
(1 viewing) (1) Guest
Special forum dedicated to our Auto Blogging Software. Discuss about new feature request and bug reports. Do not bring in other incompetent auto blogging tools here.
Go to bottomPage: 1
TOPIC: Not working with Blogger
#697
Not working with Blogger 7 Years, 3 Months ago Karma: 0
Loading up a blog or feed into the program is great.

However, when I press the rss icon turn grey and the program instantly say finished posting.When I check my blog I find that there is nothing on the blog.

It looks as if the program is believing that it has sent the post away when it has not.

All the setting are fine and there is nothing in drafts on blogger either.

This has happended with a while range of various types of posts.

I am using XP.

Please help as this seems like a wonderful product and I would love to be using it to the best of its ability.
magico
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#699
Re: Not working with Blogger 7 Years, 3 Months ago Karma: 17
Does this happen with all the posts to your blog? Or specifically to the posts with images? If yes, please check of you have the right FTP settings. Better yet, open the install folder of the software (C:\Program Files\CartyStudios Corp.\WebMag..) and create an empty text file there. Name the file as 'ErrLog'

Then open the software, make some posts, see if they get posted and if not, close software, open this text file and see If the software has written anything onto it and send it to me so I could verify where exactly it gets stuck.

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 1