Learn how to make money online

  • Increase font size
  • Default font size
  • Decrease font size
  • default color
  • black color
Home Community
Welcome, Guest
Please Login or Register.    Lost Password?

It says it's posting, but its not
(1 viewing) (1) Guest
Special forum dedicated to our Auto Blogging Software. Discuss about new feature request and bug reports. Do not bring in other incompetent auto blogging tools here.
Go to bottomPage: 12
TOPIC: It says it's posting, but its not
#885
It says it's posting, but its not 7 Years, 3 Months ago Karma: 0
This is frustrating! The software says that it is posting, but when I check my blog, its not there. Dont know what to do. Thanks.
magico
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#886
Re:It says it's posting, but its not 7 Years, 3 Months ago Karma: 0
Now it is posting the same Feed item twice (the same article from an RSS feed). Not sure what to do, thanks.
magico
Fresh Boarder
Posts: 2
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2010/07/10 22:22 By magico.
The administrator has disabled public write access.
 
#889
Re:It says it's posting, but its not 7 Years, 3 Months ago Karma: 17
It wont post the articles twice. When you click on post, the posts are actually scheduled on your blog to be automatically published on future dates. Did you check your blog' backend to see if the posts were scheduled or not?

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#916
Re:It says it's posting, but its not 7 Years, 3 Months ago Karma: 0
I am having some issues as well

I am trying to add a feed to a blogger site and there are two things happening...

On the first blog I added... I went thru the steps of adding a feed... It showed several feed in orange...
I checked them all and hit post all...

They turned gray, but nothing is showing in the post section of blogger....


On the second blog....


When I go to add the feed i get to the last step , and it says congratulations on a good feed, but then at the bottom it says trying to read site....

It hangs and never lets me click on finish....


Anything that I can do to make it work?

Thanks
magico
Fresh Boarder
Posts: 1
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#920
Re:It says it's posting, but its not 7 Years, 2 Months ago Karma: 17
Did you check your blogger.com dashboard to see if the posts are not scheduled either?

While adding the feed, after the scan button is pressed and the right content is chosen, you must select the blog and the category to which the posts will be made. Only then the finish button would light up for use.

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#5652
Re: It says it's posting/updating, but its not 5 Years, 8 Months ago Karma: 0
I keep getting an error upon startup and again on logout. At startup it tells me that the setting were automatically fixed. Ok, great. On logout, it says error at line 11, position 17. That woudl be fine except for the fact that nothing seems to be coming in or going out, yet I always see that it's currently updating. I notice that if i only have one blog loaded it tends to work ok, but more than that? Forget about it. I end up deleting and starting from scratch. What a PAIN!

Also, is there any way to control the spacing when it's published? Do we remove all line breaks between paragraphs? If not, we end up with these huge gaps between paragraphs.

I really thought this would be a time saver, but... Are there any fixes or updates pending?
magico
Fresh Boarder
Posts: 4
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
Go to topPage: 12