Learn how to make money online

  • Increase font size
  • Default font size
  • Decrease font size
  • default color
  • black color
Home Community
Welcome, Guest
Please Login or Register.    Lost Password?

the software doesn't post anything on my blogs!
(1 viewing) (1) Guest
Special forum dedicated to our Auto Blogging Software. Discuss about new feature request and bug reports. Do not bring in other incompetent auto blogging tools here.
Go to bottomPage: 1234
TOPIC: the software doesn't post anything on my blogs!
*
#901
the software doesn't post anything on my blogs! 7 Years, 3 Months ago Karma: 0
Dear fellows,

any ideas why the Autoblogging software is not posting anything on my wordpress blgos? i have activated xml on wordpress.
feeds come, translations are working but as i press the button "post to blog" the program says it is posting but actually it doesn't do anything.

so any ideas?

thamk you so much
magico
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#904
Re: the software doesn't post anything on my blogs! 7 Years, 3 Months ago Karma: 17
WHen the post is made, the icon turns from orange to gray. Does that happen? If yes, then can you please check your blog and see if the posts are not scheduled either?

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#905
Re: the software doesn't post anything on my blogs! 7 Years, 3 Months ago Karma: 0
no, it stays orange... only the writes on the bottom of the screen say it is doing someting... even if it doesn't
magico
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#906
Re: the software doesn't post anything on my blogs! 7 Years, 3 Months ago Karma: 17
Close and open the software, mark a few posts, press post all marked items button and see what it says there. Tell me if the icon turn gray now at least. Else, email me and I will send you a file to check.

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#907
Re: the software doesn't post anything on my blogs! 7 Years, 3 Months ago Karma: 17
Also, please note that there maybe some plug-ins preventing the software to work. Some incompatible plug-ins are OnlyWire auto submit plug-in, rsstoblog..

So try disabling your plug-ins temporarily and see if it posts fine. Else, email me a temp login id to your blog and I will have a look.

Regards,
Carty..
magico
Admin
Posts: 1194
graph
User Offline Click here to see the profile of this user
The administrator has disabled public write access.
 
#908
Re: the software doesn't post anything on my blogs! 7 Years, 3 Months ago Karma: 0
dear support,

there were some plugins but even after disableing them nothing change.

you can access the blog here:

www.cellularinews.com/wp-admin
magico
Fresh Boarder
Posts: 5
graphgraph
User Offline Click here to see the profile of this user
Last Edit: 2010/07/22 21:44 By magico.
The administrator has disabled public write access.
 
Go to topPage: 1234